When's mod loader getting an update?

#1
I've tried to install the latest mod loader version, but it doesn't work with the current version of besiege. So... what gives? I had to go back an update to install the mod loader.
 
#2
I've tried to install the latest mod loader version, but it doesn't work with the current version of besiege. So... what gives? I had to go back an update to install the mod loader.
how about asking on the modloader thread? and to answer your question: spaar is busy irl, and the multiverse update changed a lot of the internals, so its gonna take a while.
 

explsiv

New Member
#4
Aw come on don't encourage him to annoy spaar he's got enough people asking him for updates already. Just let him do his thing his way.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#7
Actually, the right thing to do would be neither asking on that thread nor making a new one. There's plenty of information on the modloader thread that can let you find out what you need.
 
Top