Vanilla Modloader

#1
I've been thinking and I've come to the conclusion that the mods system in Besiege, especially in modloader, is sensitive to change in major updates like for example v0.45 to v0.60, with the destabilization of the spaar mod loader and waiting to have a new one or at least to replace it, then my suggestion is to have a vanilla modloader, because then it would not have so much difficulty adapting from one update to the other, with changes in modloader always following the updates and never getting lost as happened in recent months.
 
Top