TGYD's building tools giving me trouble

Discussion in 'Besiege: Modding' started by Marcus, Sep 29, 2017.

  1. Marcus

    Marcus New Member

    Has anyone else been having troubles with tgyd's building tools because I have found that whenever I use this mod no levels in my game will load properly and after 1 minute or so will freeze this is tgyd's building tools I have tested this and it is not because of buildings tools mod with any other mod. I have already tried reinstalling besiege sparrs modloader but each time I get the same result. Besiege_09_29_2017_07_50_28.png
    This is the type of stuff I get whatever I enter a level.
     
  2. ITR

    ITR l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ Staff Member

    Thats strange, have you tried reinstalling the mod itself, or reinstalling besiege?
     
  3. Marcus

    Marcus New Member

    Yes and I'm not sure exactly where the problem is coming from
     
  4. Shade

    Shade Active Member

    weird, are there any other mods active?
     
  5. ITR

    ITR l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ Staff Member

    Have you tried updating or downgrading your graphics drivers?
     

Share This Page