TGYD`s Building Tools [spaar`s Mod Loader] [for v0.45]

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
You merge the resource folder you downloaded, with the one in the mods folder, as stated earlier ("put the dll and resources folder in the "Mods" folder")
 
After being in the game and using the mod for about 15-20 minutes all of a sudden ill select one of the tools, the block im on will turn red but i cant highlight it or do anything with it. To fix it i have to close and restart the game is there any easier way to fix this? (o.42b)
 
When you "report" bugs, you shouldn't just tell me without any substantial information. Rather you should post information showing the issue, showing me the console and so on because when a weird thing happened it's almost always due to an error that happened before you saw the issue.

I know BT had an auto center issue, that should be fixed in the BT patch releasing today.
 
For some reason i can't use the building tool plz help me. I cant seem to select any block and i have read the instruction and watch the video a few times.
And also the blank dark thing where u can put the numbers in is not there.

20170304123657_1.jpg
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
For some reason i can't use the building tool plz help me. I cant seem to select any block and i have read the instruction and watch the video a few times.
And also the blank dark thing where u can put the numbers in is not there.

View attachment 946
You have to merge the resources folder from the zip you downloaded with the resources folder in your "mods" folder
 
Top