Possibility to set "PLAYER LIMITS" to 10.

#1
Issue severity: Low

Operating System: Windows 10 Home
Version: 1709
OS Build: 16299.248

System Specs:
Intel® Core™ i7-4790K Processor @4.28 GHz
16 GB DDR3 @1600 MHz
Graphics card Asus STRIX-GTX1070

Game Version: v0.62.0-7336 (Steam)

Bug description:
In multiplayer servers it is not possible to set the "PLAYER LIMITS" option to 10 by entering the text manually however, it can be done by turning "CREATE BUILD ZONES FOR EXCESS PLAYERS" off then back on.

Additional info:
  • The setting can be saved to the level file. When reloading the level the limit is still 10.
  • Whether 10 players can actually enter the server has not been tested.

Repro rate: 100% (For me, occurs 100% of the time when repro steps are followed.)
Steps to reproduce:
  1. Host a server in multiverse.
  2. Click the cog (settings) in the Level Editor menu.
  3. Click "CREATE BUILD ZONES FOR EXCESS PLAYERS" twice to toggle it off then back on.
  4. Notice that "PLAYER LIMITS" maximum is now set to 10.
 

Attachments

Last edited:
Top