Overwrite still doesn`t work.

OttoNL

New Member
#1
So I fínally lost the habit of not overwriting but deleting and saving with the same name.
And within the first hour I lost a save again. Lost at least 20 minutes of progress... -,-

No specific details to add. Just like before it usually works but sometimes doesn't.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#2
Do you make sure to click the save icon twice? First once to save, then again to overwrite? If you click "overwrite" it closes without saving.

Personally I made a habit out of checking if it got saved or not, maybe you should try that?
 

OttoNL

New Member
#3
Yup, clicked twice. And then the save-screen closed like it always does.

And yeah that's what I do now as well. At least if I can see the changes in the thumbnail. If the changes are invisible I'm going back to deleting old save.
 

Necro

New Member
#4
Ahha!

I lost something like this too, i was wondering why when i opened it all that that left was the blue block but it was angled and buggy.
 

OttoNL

New Member
#6
Yes I don't know why I keep forgetting those xD

when I come back this afternoon I'll just get a load of empty saves and try to overwrite a buttload of times to see if it happens again
 

OttoNL

New Member
#7
Aaaaah I just tested a lot
And I found out that if you click the overwrite text it works, but if you click the question mark or between 'overwrite' and question mark it doesn't work.
And as you mis-click it just closes the save-screen again, just like when saving worked.

However you don't get to see all keybinds for 0.2 second like you see when overwriting has succeeded.

So I guess this might have been the problem. You expect all the text to be a button, but the buttin is smaller then you'd expect and you don't get very clear visual feedback on wether you clicked right or not.

I was convinced that I clicked correctly, but this could also be the explanation...
 
Top