[OUTDATED] Water Mod 2 [Spaar`s Modloader]

#21
Agreed, I put it in the wrong resources folder too :( I got there in the end but I am now struggling with finding the console commands to let me adjust stuff!
 
#22
^Precisely. I believe listing all available commands in the OP would be as time consuming as listing all controls for a machine. Come on, guys... Most of us aren't familiar with scripting at all.
 

spaar

Active Member
#23
I can make the mod loader installations put extra stress on where to put the Resources folder I guess, apparently many people have some trouble with that.

Regarding commands, try executing the "list" command, it should give you a list of all the commands that are available. I agree that mods should list their commands in the forum post though.
 
#24
So, I've seen some people having trouble with this, so, when installing, you need to make sure to put it inside the resources folder inside the mods folder. If that folder isn't there than you haven't installed spaar's modloader correctly.

Also, the version of the water mod doesn't have any commands yet, that'll change in the near future.
 
#26
TesseractCat .Thanks, I thought I was being really dense when I couldn't find any by entering 'list' !
Really great looking mod btw. Look forward to seeing what you add to it .

spaar . Mostly my own fault for charging ahead without reading the instructions properly, something I do a lot of :(
 

nymda

New Member
#27
Redstoneman said:
Nevermind. The mod worked, I realised I put stuff in wrong places.

Could you guys, and by that I mean TesseractCat and Spaar, be a little more precise about where to put what? There are two Resource folders when you use the beta modloader and it can confuse a lot of people.
ahhhhh thanks, fixed it
 
#38
Bug Report: When a water cannon touches the water, it no longer creates the water effect but still provides propulsion and there is no way to get the water effect back without a restart.
 
#40
I have a different problem.
I have spaar's modloader beta installed. All my mods work fine, yet there is no "resources" folder in my mods folder.
It seems like the modloader was installed correctly. Am I missing something?
 
Top