Older mods on new besiege

is it possible to use older mods for besiege v0.42b?

  • Yes

    Votes: 4 44.4%
  • No

    Votes: 4 44.4%
  • i don't care

    Votes: 1 11.1%

  • Total voters
    9
  • Poll closed .

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#2
Not if they're before 3.[something]. If they are before 4.2, there is a chance they will work, but most likely not
 
Top