My shadows doesn't exist, I'm the only one?

I'm struggling with the shadow of the besiege, I switched the computer and downloaded the besiege in my steam account (the same as before), everything normal so far, but when I opened the game I went to the barren expanse the shadow simply does not appear, although the "shadows" button is on, I do not know if it's my computer or the besiege, because when I downloaded the game on my sister's computer (still on the same account as steam) the shadows had the same problem, despite shadows are normal on my laptop that I used before. Can anyone tell me if my computer is in error or the game is updating or changing the shadow or something (only the shadows are with error, SSAO, FXAA, Bloom and all other graphics options are normal).

SOS ;-;


Staff member
Have you tried reinstalling besiege and updating your graphics drivers?


Staff member
ITR can you send to me the arquive of the shadows graphic?
I'm not sure what you're asking for. If upgrading your graphics drivers doesn't work, then I don't think there's anything you can do.


Active Member
this is a problem with the graphic driver. i have this problem but it was solved after updating the driver or restarting the computer.