My game can't work folders access issue

#1
Hello everybody

I'm facing a problem with my game and it does not work anymore (actually steam can't finish the instalation).
I installed the Spaar Mod loaders for the version 0.45 having already the one for the previous version that I uninstalled with the little program. However the installations fails and I discovered folders (3 or more) that deny the access. I tried to uninstall the game from steam, but there are still these folders. Then I tried to re-install the game and the installation can not finish because I don't have the access to some folders.
I tried to check properties/security but I can't modify the access of these folders....

Can someone help me please?

Thank you for your response in advance and I hope I could destroy things soon :)
 
Last edited:
#2
this sounds like a computer access problem, if you are playing on a computer with a "owner" user, you may have to ask the owner to activate something.
 
#4
Thank you guys for responding me, but it seems the problem doesn't exist anymore. I started steam and tried to see which folders were problematic, and I reached to access all of them and the game finished to install. So anyway, thank you again (I know I can count on you) and my problem is fixed, now let's destroy everything again :D .
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#5
You probably had something in the folders open while trying to delete/write to them, if it works now it's probably due to turning the computer off and on again making whatever you had open close
 
Top