mods aren't working...

#1
ive downloaded the spaars mod launcher v.0.45 and i cant get any of the mods i download to work, ive made sure the mods were compatible with the launcher, ive done everything shade said in their video, and nothing works... help?
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#6
Are you sure you installed the modloader correctly? Does it appear when you press ctrl+k? If not you might want to try reinstalling, if you used the installer you might want to try a manual install next
 
#8
im having the same problem, im trying to load the tank tracks mod, when i look in console says could not load roller.dll, rollermotor.dll, track.dll. building tools loaded no problem, any help would be great

thanks
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#9
im having the same problem, im trying to load the tank tracks mod, when i look in console says could not load roller.dll, rollermotor.dll, track.dll. building tools loaded no problem, any help would be great

thanks
It sounds like you have mods not for the latest version
 
#10
i cant seem to find any mods for the v0.45, installed latest modloader, i would like to try the diffrent blocks as ive seen on youtube for some of the builds
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#11
i cant seem to find any mods for the v0.45, installed latest modloader, i would like to try the diffrent blocks as ive seen on youtube for some of the builds
A lot of mods haven't been updated to 4.5, which blocks in particular were you looking for?
 
Top