Is this a bug or pc problem

Discussion in 'Besiege: Bug Reports' started by Rekt, May 17, 2016.

  1. Rekt

    Rekt New Member

    While playing the whole screen goes blue (screenshot attached).
    no matter what, running as admin, full screen , windowed. still happens after 5 mins of gameplay
    [​IMG]



    Attached Files
     
  2. ITR

    ITR l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ Staff Member

    Do you have any mods installed? Does pressing f1 or destroy machine fix it?
    Have you tried reinstalling the game?
     
  3. Rekt

    Rekt New Member

    Pressing f1 or destroy machine doesn't fix this.
    I have no mods installed. its v.27
    only thing which fixes this is exit to main menu and opening sandbox/islands
     
  4. wang_w571

    wang_w571 Member

    This is mostly liked to be a computer issue. However, Can you try reinstall the game again? Also, when it's happening, which machine are you using? If you don't mind, please upload your machine that might be a cause of Camera Shifting.
     
  5. Von

    Von Administrator Staff Member

    How much ram does your computer have? Have you made sure your drivers are up to date?
     
  6. Rekt

    Rekt New Member

    ------------------
    System Information
    ------------------
    Time of this report: 5/18/2016, 21:24:10
    Machine name: USER-PC
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850)
    Language: English (Regional Setting: English)
    System Manufacturer: Dell Inc
    System Model: XPS 630i
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Extreme CPU Q6850 @ 3.00GHz (4 CPUs), ~3.0GHz
    Memory: 4096MB RAM
    Available OS Memory: 4094MB RAM
    Page File: 1326MB used, 6858MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 8800 GT
    Manufacturer: NVIDIA
    Chip type: GeForce 8800 GT
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0611&SUBSYS_053C10DE&REV_A2
    Display Memory: 2286 MB
    Dedicated Memory: 495 MB
    Shared Memory: 1790 MB
    Current Mode: 1280 x 1024 (32 bit) (60Hz)
    Monitor Name: Generic Non-PnP Monitor
    Monitor Model: unknown
    Monitor Id:
    Native Mode: unknown
    Output Type: HD15
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
    Driver File Version: 9.18.0013.3489 (English)
    Driver Version: 9.18.13.3489
    DDI Version: 10
    Driver Model: WDDM 1.1


    Everything is up to date.




     
  7. Von

    Von Administrator Staff Member

    Can you attach your output_log.txt to a post, so I can take a look?

    Make sure that the problem occurs in your latest play session then upload the log.

    It can be found in the Besiege_data folder.
     
  8. Rekt

    Rekt New Member

    I launched Besiege.
    Sandbox
    Loaded machine
    Drove over some guards near the tower
    -problem happens(screenshot above)-
    Quit game to desktop

    here is the output_log.txt file
    output_log.txt



    Attached Files
     
  9. MaxTCC

    MaxTCC Member

    First of all, this seems like a problem:
    Code:
    FileNotFoundException: Could not find file "D:\IGG-Besiege.v0.27\Besiege_Data\CompletedLevels.txt".
    
    I'm... pretty sure that file should be there at all times, not completely sure though.


    And then, here's your main problem:
    Code:
    (Filename:  Line: 71)
    
    Look rotation viewing vector is zero
    
    Please post the .bsg of your machine, I'm pretty sure that's a problem with it.
     
  10. wang_w571

    wang_w571 Member

    I told ya
     
  11. Rekt

    Rekt New Member

    The machine that i loaded
    rekt.bsg


    Attached Files
     
  12. Rekt

    Rekt New Member

    Sorry, somehow i didn't notice you asked me to upload machine or i would have uploaded the .bsg with the PC specs.
     
  13. Rekt

    Rekt New Member

    Why is this dead ?????????????
     
  14. ITR

    ITR l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ Staff Member

    Does it only happen with that .bsg file? Does it also happen with only the starting block? Tried loading the machine, but couldn't reproduce
     
  15. MaxTCC

    MaxTCC Member

    Same, nothing happened to me.
     
  16. Rekt

    Rekt New Member

    Happens with anything i load or make. only with the starting block noting happens.
     
  17. ITR

    ITR l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ Staff Member

    Did you try completely reinstalling the game? If that doesn't work there might be something wrong with your computer.
     
  18. williamcll

    williamcll Member

    Did you validate your steam files? That worked for me.
     

Share This Page