I'm another noob having problem with mod -.- (building tools)

#1
Please if someone read this help me...

2 days ago, i tried to install the "building tools" mod... i knew that my mod loader was working because i already installed some other mods like no bounds and easy scale but with building tools i have some problem... first, i can't select any of what's in the "tool bar"(i guess it's how we call it) and most of the icon are replaced by question mark...

I did a lot of research but never found anything like that.... Maybe its really simple... I think it is only because i placed the "ressources folder" of the mod at a wrong place...

PS: sorry my english... its my second language.
 
#3
Thanks but that's exactly what i did (or maybe what i think i did... but i'm quite sure i was right) plenty of time. I tried every folder everywhere, I downloaded it three other times and all 3 were doing the same thing... Btw i'm running on a mac.

I love your vids btw :D it brings me a lot of inspiration.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#4
Did you make sure the resources folder actually got in the correct location?
 
#5
Surely not in the correct one but a lotttt of location... i tried a lot of thing and each of them gave me the same result... Is it in some specific folder out of the one called "mod" which i created for the mod loader?
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#6
Surely not in the correct one but a lotttt of location... i tried a lot of thing and each of them gave me the same result... Is it in some specific folder out of the one called "mod" which i created for the mod loader?
It should be names "mods", and inside there you should have BuildingTools.dll, Spaar's Modloader.dll and a Resources folder which should contain the resources for building tools
 
#7
Well, as i said, i tried several time in different way... but it never worked... And i think i fucked up the mod loader... and then besiege... So i'm redownloading everything while hoping that this time it's going to work xD... Thanks a lot for the help^^
 
Top