I believe my thread was deleted - for no reason whatsoever

#1
This thread apparently doesn't exist anymore: http://forum.spiderlinggames.co.uk/f...uding-tolbrynd

For some reason, I cannot access it. It returns a message about either the link being invalid, or that the thread was deleted/moved. I have not received any notifications or warnings about this, the thread just ceased to exist.
Help, anyone?

UPDATE: The thread is back online all of a sudden. I have lost my ability to even.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#2
What was it about?
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#4
When did you post it?
 
#7
jon_joy_1999 said:
it shows up in search, date 2015-07-22, but the thread itself is gone right now.
That's exactly what I mean, the thread just ceased to exist. When I go to the Flying Machines subforum, I see it as a deleted position. Oddly enough it doesn't even show who deleted it and who was the original poster:

Pls halp x:
 
#8
I believe it may have been friendly fire from the most recent spam attack. Wait for Von to get on in the morning or monday and he should have it sorted out ninjaquick style
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#10
It seems to be back now
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#11
It was weird though, it wasn't marked as soft-deleted, and if it was hard-deleted it wouldn't appear at all.
 
#15
Spirit Of Nature said:
Guys it's happening to me now my guide is gone
Like Mohab said above, it may have been a misfire in deleting the spam threads. Mine went back up after some time, unscratched. Yours should too.
I'm getting a different error by the way. It's not what mine looked like, you can see that in a screenshot above.
 

Von

Administrator
Staff member
#16
Sry guys, some days the forum gets a bit twitchy and new threads disappear temporarily, we haven't had an instance where they haven't come back yet though.
 
Top