Easy Scale Mod [Besiege v0.45 - v0.60+]

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
Can you please release a fix or something? There are times when i can get in-game but it takes around 3-6 tries (all crash on launch). Please help.
Do you have the output-log for when it crashes too?
 

spaar

Active Member
I've dragged and dropped the DLL into my folder, but nothing happened. No mod in game, or in the settings. I don't know what's going on
Have you installed the mod loader correectly? Try pressing Ctrl+K, see if a console appears, and if so, tell us about any messages in there.
 
I decided to do another round of testing and found out that this mod is incompatible with sweetfx/reshade's d3d9.dll. If you have sweetfx, your game would occasionally crash if this mod is installed. I have been using SweetFX with besiege from the start and it was working fine as long as i don't use this mod. Both SweetFX and EasyScale are essential to me but i just have to give up sweetfx for now. I hope you find a fix for this.
 
Hi everyone, this mod is awesome. I've used for one week. But today I wanted to use it, and is no more on my game. On Ctrl+M appears loaded, but on my game screen isn't any more. Are you having the same problem?. Thanks.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
Hi everyone, this mod is awesome. I've used for one week. But today I wanted to use it, and is no more on my game. On Ctrl+M appears loaded, but on my game screen isn't any more. Are you having the same problem?. Thanks.
Check that you haven't disabled it in any of the settings
 
hi lench, AWESOME and EPIC mod ,the only thing is that the prescale window slides off the screen when i click it ad i can't get it back, evenn when taking out the mod and putting in the same one in again. could there be some kind of fix or console control/command/input? thanks. i would give video but i dont know how to and i dont have a screen recorder
 

Lench

Active Member
hi lench, AWESOME and EPIC mod ,the only thing is that the prescale window slides off the screen when i click it ad i can't get it back, evenn when taking out the mod and putting in the same one in again. could there be some kind of fix or console control/command/input? thanks. i would give video but i dont know how to and i dont have a screen recorder
Try deleting the config file to reset it's position to default. You can find it in Mods/Configs if I remember correctly.
 
I dragged the .dll file into my mods file, and it doesn't appear. I've also looked in the console, but the only error is that TGYD's build tools isn't targeted at current besiege version.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
I dragged the .dll file into my mods file, and it doesn't appear. I've also looked in the console, but the only error is that TGYD's build tools isn't targeted at current besiege version.
Does it appear in ctrl+m? Are you sure you put it in the right folder?
 
Top