building tools dont work

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#2
Have you building tools installed? Correctly? Screenshot your mods folder. Make sure you remembered to unzip Building Tools.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#4
I am having the same thing happen to me as well, i think spaars mod loader is not compatible for the new version of besiege.
Yes, there are only a few mods using a different system available for multiverse. Though I don't think spaar's modloader is supposed to work at all for newer versions of besiege, hence why I assume darth is using the beta branch.
 
Top