bobd132`s Multimod 0.3.2 [Spaar`s Modloader 1.3.3]

#61
Btw it seems your window ID is incompatible with my selection mover mod. Maybe you could change it to something more random, like -4078 or something, rather than -1.
 
#71
You are using the old version of the loader which doesn't make the mod look fancy. The picture in the op is from the new modloader which makes things look better :)
 
#72
Great Mod!
Any chance that the thrust settings could be loaded from previous .bsgs?
Right now I have to manually click on each flame thrower in keymapper mode to get the flamethrower to "remember" its thrust value.
maybe a quick fix would be to iterate over all flamethrowers after the bsg is loaded and "click" them?
I'm working on a system that uses loads of rockets as projectiles and its quite annoying/impossible to have to do it manually as they hidden behind other blocks.
 
#73
I don't know why but the mod fails to load. The modloader works cause i installed another mod, the rocket one, just to see if it worked. But the miltimod doesn't work... Damn.
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#74
Hibana said:
I don't know why but the mod fails to load. The modloader works cause i installed another mod, the rocket one, just to see if it worked. But the miltimod doesn't work... Damn.
Did you try using Multimod without the rocket mod?
 
#75
I installed the Spaars modloader and this Multimod in my Mods folder but i only get this when i hit CTRL + K

[Log] Trying to load D:\Steam\steamapps\common\Besiege\Besiege_data\Mods\Multimod.dll
 
#76
ITR said:
Did you try using Multimod without the rocket mod?
Yes, I did. I tried using it with and without other mods. I installed the Place Blocks On Grabbers Mods too, which didn't work either. It's pretty weird. I've just tried these three mods, the Rocket one, the Multimod, and the Place Blocks On Grabbers Mods. And only the first worked. I used the Multimod on the v.0.05 and it worked perfectly.
 
Top