Besiege doesn't register clicks

#1
For some reason no-body else has had this problem, and i cant find anything on the internet either. After i was messing around with the no bounds mod, i set a explosive bombs thrust to 0.00, and it completely broke my game! I tried re-installing it multiple times on steam, but when i launched the game in windowed mode, then nothing would work when i clicked on it. So then I set the game to full screen, and it had the same out come. I have no idea how to fix this, and besiege is one of my most favorite games, so i'm sad i cant fix it.



This is when nothing I click on works, and when i try to drag with right-click, the game acts like the game isn't there, as if i'm literally right clicking something.
upload_2017-7-26_13-2-5.png
 

ITR

l̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ֍̫̜̥̭͖̱̟̟͉͙̜̰ͅl̺̤͈̘̰̺͉̳͉̖̝̱̻̠̦͈ͅ
Staff member
#2
Just to make sure, nothing pops up when you press ctrl+k? And have you made sure that your drivers are up to date?

From this it seems more like an issue with your computer or with unity, have you tried googling it?
 
#3
Sorry for the late response, but i have seem to fixed the problem... somehow. I was messing around with the resolutions, and then the problem stopped! I dont know how, but its fixed for now. But if something happens i will come back to this.
 
Top