bugs

  1. S

    Game not launching for me (linux)

    Hi, I'm on linux and when I try to launch besiege it flashes "syncing" and then "running" status in steam but then it doesn't launch and the "running" status disappears. It used to be working a few days ago just fine and I've had it for a while but now it doesn't want to launch. I tried...
  2. N

    Online Spring Compression Bug

    When playing Multiverse and joining a server, being someone who joins a server, if you have a device that spins springs around a wheel, or other spinning blocks, instead of the spring extending out because of the weight , it contracts inwards, this only works when in the "Gamemode" when...
  3. Q

    Some issues

    1. Slider block cant be set in opened positшon in building mode, instead of piston block. 2. I noticed that in latest version it is possible to setup different keys (not only one as in old versions) for some blocks in block settings. But it not working when the block has more than one...
  4. N

    This dumb bug wont let me play

    Switching to resolution 1366x768 failed, trying lower one Switching to resolution 1366x768 failed, trying lower one All resolution switches have failed Screen: DX11 could not switch resolution (1366x768 fs=1 hz=0) Help.
  5. Louis

    Crashing instantly on startup.

    When i load up Besiege (on Steam) it goes onto a black screen and instantly crashes, i have tried validating game files, opening from the files, uninstalling and reinstalling the game and updating my drivers, it was fine up until the multiverse update. Any ideas?
  6. P

    Machine Randomly Catches Fire

    I may just not be noticing something catching my vehicle on fire, but when I blow up the explosive barrels on Ordyce Lode by shooting fireworks at them, sometimes about 5 seconds later my machine catches fire. I am mostly sure that this wasn't caused by the fireworks' fire.
  7. Rincewind

    Bug with cannons mid air

    So i build, a jet that is carrying a gatling gun, that is supposed to fire one shoot at a time. it works fine as long as its on the ground and also works, if i shot the gun once before takeoff. But when i try to shoot the gun mid air, without shooting it prior on the ground, all gun barrels...
  8. Pot'o'Potatoes

    New Bug on Tolbrynd

    Hey, Just a heads up to the Devs, that Bug when Tolbrynd first came out (with props moving before starting) is happening again. i can move all the chains around just by relocating my creation through it. Might want to fix that.
Top