bug

  1. U

    Deploying while placing a brace locks camera and can cause machine to start duplicating.

    If you deploy (space) your machine while placing a brace, the camera will lock and there's a small chance that the machine will start to deploy without cleaning up the debris of the previous machine. Once this behavior starts, it appears that none of the previous blocks are cleaned up...
  2. Signur

    Weird bug with round armor plate when resizing

    Hi guys, i noticed a strange bug. when resizing a round armor plate that is on a wheel, if the sliders are set to 1.3 or above, it won't stick anymore.
  3. CCCanyon

    Grabber: Grab Static Won't Detach

    Both auto and non-auto grab static won't detach with key. (file: V - at/detach)
  4. D

    Bug pieces values too high on Linux

    Hi everyone, don't know if this is posted yet, I searched but I didn't find nothing. When I load a machine all values of all pieces have ridicolously high levels http://imgur.com/a/ppTZd I use Elementary Os 0.4, kernel 4.4.0-45-generic
  5. B

    Buged workshop screen underground

    I tried multiple times to upload a creation to the workshop, always resultig in error. then i tried to play with the machine i just tried to upload and then i saw this underground:
  6. Pot'o'Potatoes

    New Update bug.

    Hey Spiderling, I'd like to say i'm playing your new update with the new map. but i can't. maybe my keyboards rebelling, maybe steam Hates me. But i for some reason cannot play your New levels (or old ones for that matter) My Problems are simple. half of my Keys Are not working. I'm mashing...
  7. wasdlucas

    where's the rocket thruster mod?

    i can't find it, someone send me a link plz.
  8. F

    MISSING STARTER BLOCK, RESPOND QUCKLY PLEASE. (AND FEW BUGS)

    so i was playing besiege and everything is working (not really) i cant load machines but thats ok to me.When i woke up and turn on my PC i opened besiege and go sandbox to create some mini machines but suddenly the starting block or the "BLUE BLOCK" is missing i posted a photo take a look...
  9. M

    Ctrl + F Disables Space Bar Pause

    So, hitting Ctrl + F together whilst editing is a handy (and common) short cut for finding something, however hitting those two keys together when not editing still switches to the search bar, nothing comes up on screen, but it disables the space bar for pause and un-pause. then you have to...
  10. wasdlucas

    Can't use workshop in game.

    I have besiege on steam, But when i enter besiege don't appears the steam simbols. Sad.
  11. AxeSlash

    Spinning Brace Torque bug

    TL;DR: Attaching a brace to anything that spins causes extra unwanted torque. This torque is NOT symmetrical across counter-rotating coaxial systems (making it impossible to create a coaxial helicopter that doesn't yaw unnecessarily [without active compensation, anyway]. Skip to post #8 for a...
  12. P

    1440p and 4K resolutions? [SOLVED]

    Where are the 1440p and 4K resolutions located in the settings menu? The game looks like crap on my 1440p panel, as it really isn't meant to display 1080, I get some kind of compression artifacts all over the damn screen. Is there any way to manually change the resolution of the screen in some...
  13. AxeSlash

    Various bug reports

    People, please post if you are able to replicate these bugs/have the same issues; more people suffering from these = higher up the priority list it should go for the devs. My info: Latest Besiege ver (0.32 I think off the top of my head? - it's from Steam, anyway, and is up to date) Machine is...
  14. JerryMcBerry

    HElp i cant upload anything to steam MAC Version!!!!! SOS

    HElp hlelp help HElp i cant upload anything to steam MAC Version!!!!! SOS
  15. wasdlucas

    Bug with mods.

    Hi! I've downloaded some mods, and all of it were working, then one day i've opened besiege and all my mods are gone. i can't acess the console, all my mods still are in the foulder. If someone can help me, or, send me a link to the updated modloader, i'll appreciate. Thanks for reading!:D...
  16. P

    Cannon power ignored when ignited

    Hello, I am currently working on a realistic blowback operated machinegun, but from v0.3 the cannon power is ignored when ignited with a torch or flamethrower. I do not know whether this is a bug or a implemented feature. But I could really use some extra blowback power, my current design jams a...
  17. jagdpenguin

    help downloading PBP2

    i cant get PBP2 to download it keeps saying this file dose not have a program associated with it??? my other mods work? plz help
Top