Search results

  1. ITR

    Easy Scale Mod [Besiege v0.45 - v0.60+]

    No, AFAIK, but I think there's a version of EasyScale on steam
  2. ITR

    C21

    Hey, seems like you accidentally posted three empty posts, I'mma delete them for you ^^ good job on the machine btw!
  3. ITR

    Cant click anything?

    Do you have advanced building enabled?
  4. ITR

    Visual bug with shadows.

    What is the bug?
  5. ITR

    New/Improved Aerodynamics

    I'm not sure PhysX supports that yet
  6. ITR

    please explain to me how it works

    The brace gives it more mass, which makes a different part spin
  7. ITR

    Alguien mas en 2020?

    Check out the discord, people are a lot more active there! https://discord.gg/vVpYxdA
  8. ITR

    Meu mods não funcionam (My mods do not work)

    They're not saved to that folder, that's for local mods
  9. ITR

    Meu mods não funcionam (My mods do not work)

    It sometimes takes time for it to download. Try playing again now to see if they're in the mod list.
  10. ITR

    [SOLVED] How do i open in-game console? [SOLVED]

    Yeah, that's usually to the right of L
  11. ITR

    Where can I get the latest version of Spaar's Modloader

    Hi, the modloader is now part of the game so it doesn't have to be downloaded separately
  12. ITR

    Construct castles

    Yup, check out the level-editor!
  13. ITR

    Block Mod Tutorial (for v0.4) [spaar`s modloader]

    What's your issue?
  14. ITR

    Guys my Tanks are not working

    Hey, I think you may have bought the game from an unauthorized third party vendor, unless you bought it a long time ago. If you did, try to get your money back and buy it from a proper store when it's on sale. If it was a proper store then you can update the game or redownload it to get the...
  15. ITR

    Игра в мультивселенной.

    Hi, if you want to find people to play multiverse with, you can join the discord server and ask in the #looking-to-play: https://discord.gg/rzChnMX
  16. ITR

    Save file corruption

    Can you send one of the save-files?
  17. ITR

    An "are you sure you want to copy this player's machine" pop-up

    There's no autosave, but I have a mod on the workshop for it: https://steamcommunity.com/sharedfiles/filedetails/?id=1473453049 I think I've seen multiple people complain about the copy button not being undoable.
  18. ITR

    Game crashes on startup, please help

    Looks like you're maybe running out of memory? Try reinstalling the game, updating your graphics driver etc.
Top