spaar
Last Activity:
Dec 12, 2017 at 3:40 PM
Joined:
Mar 1, 2015
Messages:
956
Likes Received:
19
Trophy Points:
18

Share This Page

spaar

Member

spaar was last seen:
Dec 12, 2017 at 3:40 PM
    1. Chaz
      Chaz
      IT WORKED THANK YOU!!!!!!!
    2. Chaz
      Chaz
      i replaced the the assembly unity script then i put the spaar mod loader,then i started the game and everything is black.Does it take long to load?
    3. Chaz
      Chaz
      I dragged the mod nobounds (mac) and i pressed crtl m and still didn't work
      1. spaar
        spaar
        Then you didn't install the mod loader correctly. Check that you put everything into the correct folders and also _replaced_ the Assembly-UnityScript.dll file with the mod loader one.
        Nov 15, 2017
    4. Chaz
      Chaz
      so i drag dll thing in the mods folder where there are block,resources,spaarmodloader.dll
      1. spaar
        spaar
        That is correct. Some mods may have additional files, they will then describe how to install them.
        Nov 14, 2017
    5. RoyalLuma
      RoyalLuma
      hey spaar can you help me?
    6. RayGatling
      RayGatling
      1. View previous comments...
      2. Shade
        Shade
        just press R to rotate
        Jun 8, 2017
      3. RayGatling
        RayGatling
        oh, great! thanks man. I'm working on a transformer with fluid movements but the automation block often freezes my camera rotation (game camera, not the block). Have you had this problem too and how did you approach it? it's funny too cuz I don't even have enough buttons for all the joints.
        Jun 8, 2017
      4. Shade
        Shade
        idk never use that mod. ask it on the automatron thread
        Jun 8, 2017
    7. FREISTERGAARD
      FREISTERGAARD
      i tried the building tools mod but the textures is not working where do i put them.
    8. Blackstone
      Blackstone
      Hello !!
      I try to create a mod, but when i try to start it, my computer say Besiege.exe is missing, and i must define the properties OutputPath and AssemblyName...
      help me !!! (I have the correct references)
      Sorry for the mistakes I'm french.
      Thanks !!
      1. spaar
        spaar
        I assume you're using the Visual Studio template I created. Have you set the BESIEGE_LOCATION environment variable to the location of you Besiege installation?
        Jan 7, 2017
      2. Blackstone
        Blackstone
        I use the visual studio template, but where I put the BESIEGE_LOCATION (for me : C:\Program Files (x86)\Steam\steamapps\common\Besiege)
        thanks !!!
        Jan 8, 2017
      3. Blackstone
        Blackstone
        Sorry I'm stupid !!! (I don't read your tutorial soooo...)
        Thanks !
        Jan 10, 2017
    9. Melox0701
      Melox0701
      When will the next update for the modloader be released? Sorry if I overlooked something.
      1. spaar
        spaar
        If you mean an update for Besiege v0.4, then it's already released.
        Nov 7, 2016
    10. IphoneWagen
      IphoneWagen
      Can you do something about the MUSIC BLOCKS By TGYD ? (To get them working i mean)
      1. spaar
        spaar
        I believe an updated version will be released soon, probably after the next mod loader update.
        Aug 31, 2016
    11. Kopin
      Kopin
      Also in console I see this: NullReferenceException: Object reference not set to an instance of an object
    12. Kopin
      Kopin
      I have problem with your mof ,Automatron. I can't place this block. Can you help me?
      1. spaar
        spaar
        The block loader, which is necessary for the Automatron, is not updated to the most recent Besiege version (v0.32) yet, so you can't use the Automatron with it yet either. You'll need to wait for an update.
        Aug 18, 2016
        IphoneWagen and Kopin like this.
  • Loading...
  • Loading...
  • Signature

    Check out my mod loader if you are interested in writing mods!
    My Mods: Key Manager | Enhanced Camera | Keyboard Shortcuts | Automatron